Нетобзор - форум про интернет

Пожалуйста, войдите или зарегистрируйтесь.


Расширенный поиск  

Автор Тема: Mikrotik как 3G роутер  (Прочитано 41280 раз)

0 Пользователей и 2 Гостей просматривают эту тему.

MamontozaАвтор темы

  • Постоялец
  • ****
  • Благодарность: +43/-0
  • Оффлайн Оффлайн
  • Сообщений: 330
  • Провайдер: Аж 30 штук
  • Тариф: Безлим
  • Итишник - итить вашу мать )))
Mikrotik как 3G роутер
« : 20 Январь 2014, 12:39:32 »

В данной теме обсуждается работа MIKROTIK платформы с различными 3G, 4G, LTE, CDMA и тд. модемами.

Предистория:
Стояла задача за минимальные вменяемые деньги сделать интернет на обьекте. Практика показала что за частую не хватает 10-15 м антенного провода для монтажа внешней антенны. Долго искал решение. Выбор пал на Микротики - соотношение цена качество, функционал. Почти у всех есть порт для PoE.
На данный момент определился с моделью - RB751U-2HnD, Модем huawei ec306-2.
Полностью решение: PoE адаптер+БП от 16в до 24в - Mikrotik - модем Huawei(интертелеком+внешний IP)  внешние антенны + Герметичный бокс для улицы.
Благодаря такой конфигурации можно прокидывать до 70м линк, а антенный провод сократить до 1-2 метров.
Купил герметичный бокс производитель DKS 240ммХ200мм

Решение проблем
На прошивке 5,25 модем huawei ec306-2 зависает гдето через час.
Решение: Необходимо обновить прошивку на 6.7, инструкция как обновлять будет в доп. информации.

Доп. информация:
1.  Настройка соединения 3G соединения на Микротике
Скрытый текст
http://www.technotrade.com.ua/Articles/mikrotik_3g-modem_setup.php
2.  Мини обзор RB751U-2HnD
Скрытый текст
http://www.3dnews.ru/639328
3.  Форум энтузиастов за бугром по микротику и 3G
Скрытый текст
http://mybroadband.co.za/vb/showthread.php/400897-MikroTik-RouterBoard-and-USB-3G-Modems
4. Ссылка на наш форум по переделке модема HUAWEI 306 под две внешние антенны
5. Как сделать доступ к Микротику извне, удаленный доступ из интернета.
Скрытый текст
http://ixnfo.com/nastroyka-udalennogo-dostupa-v-marshrutizatorah-mikrotik.html
6. Инструкция по обновлению прошивки на Микротике
Скрытый текст
http://www.technotrade.com.ua/Articles/mikrotik_firmware_update.php
7. Синхронизация времени на Микротике
Скрытый текст
http://www.technotrade.com.ua/Articles/mikrotik_time_setup.php
8. Как защитить Mikrotik Routerboard от внешних вторжений
Скрытый текст
http://asp24.com.ua/blog/zashita-mikrotik-ot-vneshnih-vtorjenii/
9. Как перенаправлять порты в Mikrotik RouteBoard
Скрытый текст
http://asp24.com.ua/blog/kak-perenapravlyatj-porty-v-mikrotik/
Видео: https://www.youtube.com/watch?v=hhopnm6_D6A
10. Использование MikroTik с сервисом No-IP
Скрытый текст
http://www.technotrade.com.ua/Articles/mikrotik_and_no-ip_setup_2012-05-28.php
11. MikroTik и 4G (Вариант подключения  Huawei EC5321u-1) Добавлено 26.10.14
Скрытый текст
http://xn--h1aafbgonr.xn--p1ai/document/statii/mikrotik_i_4g/
12. Как сохранить конфигурацию Добавлено 27.10.14
Скрытый текст
http://www.technotrade.com.ua/Articles/beckup_config_mikrotik.php

РЕКОМЕНДАЦИИ:
1. Вместо клея использовать всепогодный силикон.
2. В коробку для монтажа сделать посадочные места из ПВХ и их прикрутить и просиликонить.
добавлено 07.05.14
3. Не используйте сильно жёсткую витую пару - а то будут проблемы при подключении витой пары к МИКРОТИКУ.

Список железа на базе где есть USB
RB751U-2HnD
http://routerboard.com/RB751U-2HnD
RB411U
http://routerboard.com/RB411U
RB951Ui-2HnD
http://routerboard.com/RB951Ui-2HnD
Отдельная тема  -  RB951-2n [MOD] USB



Сборки и инсталляции, монтаж

Готовые конфигурации для MIKROTIK
CDMA Intertelecom с услугой 3G TURBO
Конфигурация точно работает с модемом huawei ec306-2




ВНИМАНИЕ
На территории Украины
Ни в коем случае не включайте WIFI модуль для вещания интернета,  если железка установлена вне стен дома, те вы ее вынесли на улицу на крышу. Будут проблемы с законом, а точнее УКРчастотНАДЗОРОМ. >:(

Оффтопик:
Если кто-то хочет что-то добавить в шапку тему - Пишите в ЛС.
« Последнее редактирование: 06 Январь 2015, 22:39:12 от Mamontoza »
Ох уж наши дороги.... сел за руль .... и ... поскакал!!!   |    Жопа в мыле, Рожа в грязи, Вы откуда? Мы из связи!
Провайдеры всея Украины Делимся своими провайдерами не стесняемся
MIKROTIK как 3G роутерЯ на Drive2 Toyota RAV4 Боевой конь
Первое сообщение / Продолжение темы 

VicNes

  • Постоялец
  • ****
  • Благодарность: +19/-0
  • Оффлайн Оффлайн
  • Сообщений: 309
Re: Mikrotik как 3G роутер
« Ответ #105 : 07 Июнь 2018, 12:42:34 »

Что-то блокирует раздачу.
Запустите в винбоксе терминал и пропингуйте 8.8.8.8 если пинг идет, покажите результаты выполнения команд
ip firewall nat export и interface bridge port export
Записан

KOKS

  • Новичок
  • *
  • Благодарность: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 5
  • Город: Харьков
  • Модем: HUAWEI EC306-2
  • Провайдер: Интертелеком
  • Тариф: День за 5
Re: Mikrotik как 3G роутер
« Ответ #106 : 07 Июнь 2018, 22:37:32 »

Спасибо за помощь!
Настроил всё по этому описанию. https://buywifi.ru/blog/mikrotik/nastroyka-mikrotik-rb951g-2hnd-rb951ui-2hnd/
Пошла раздача через Wi-Fi :)
8.8.8.8 - пинг идёт.
Вот ответ на команды:

[admin@MikroTik] > ip firewall nat export
# jun/07/2018 22:34:03 by RouterOS 6.43rc23
# software id = 1ZAM-TTBI
#
# model = 951Ui-2nD
# serial number = 7C2608431175
/ip firewall nat
add action=masquerade chain=srcnat src-address=192.168.0.0/24
[admin@MikroTik] >


[admin@MikroTik] > interface bridge port export
# jun/07/2018 22:36:19 by RouterOS 6.43rc23
# software id = 1ZAM-TTBI
#
# model = 951Ui-2nD
# serial number = 7C2608431175
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
[admin@MikroTik] >

Всё так или что-то нужно изменить?
Записан