Нетобзор - форум про интернет

Пожалуйста, войдите или зарегистрируйтесь.


Расширенный поиск  

Автор Тема: Huawei 315 не устанавливает драйвера  (Прочитано 1410 раз)

0 Пользователей и 1 Гость просматривают эту тему.

AltecLansАвтор темы

  • Новичок
  • *
  • Благодарность: +7/-0
  • Оффлайн Оффлайн
  • Сообщений: 64

Имеется древний ноут с ХР.
315-й Хуавей драйвера не ставит, в Диспетчере устройств появляется с восклицательным знаком сетевая карта Romote NDIS based Intertet Sharing Device.
Все попытки обновить дрова приводят к ошибке с комментарием "Запуск этого устройства невозможен. (Код 10)".
Кто-нить может натолкнуть на умную мысль как побороть?
Записан

Yatan

  • бываю редко
  • Живу я здесь)))
  • *****
  • Благодарность: +342/-0
  • Оффлайн Оффлайн
  • Сообщений: 3149
  • Город: Киев
  • Модем: huawei 5231, haier ce81b
  • Провайдер: LANET
  • Тариф: Протон +
  • Антенна: Самый лучший способ предсказать будущее - создать его.
  • Наша жизнь - в наших руках!

Имеется древний ноут с ХР.
315-й Хуавей драйвера не ставит, в Диспетчере устройств появляется с восклицательным знаком сетевая карта Romote NDIS based Intertet Sharing Device.
Все попытки обновить дрова приводят к ошибке с комментарием "Запуск этого устройства невозможен. (Код 10)".
Кто-нить может натолкнуть на умную мысль как побороть?
вообще нужно сидеть разбираться, бывает с этим модемом всё весьма непросто
Записан
Каждый сам творит свою судьбу

AltecLansАвтор темы

  • Новичок
  • *
  • Благодарность: +7/-0
  • Оффлайн Оффлайн
  • Сообщений: 64

Спасибо, вопрос свой снимаю. Проблему решил.
Записан

Vitalik

  • prointer.net.ua
  • Администрация
  • *
  • Благодарность: +919/-0
  • Онлайн Онлайн
  • Сообщений: 8812
  • Город: Киев, а найти хоть на Марсе
  • Модем: ZTE AC70
  • Провайдер: Интертелеком, Lifecell
  • Тариф: Специально обученый)
  • Мобильный интернет - это просто!

Спасибо, вопрос свой снимаю. Проблему решил.

Так а как хоть решил?)

AltecLansАвтор темы

  • Новичок
  • *
  • Благодарность: +7/-0
  • Оффлайн Оффлайн
  • Сообщений: 64


Так а как хоть решил?)



Сам не понял :)
На этом компе еще дедушка Ленин в Шушенском писал "шаг вперед, два назад", еле дышит зараза, половина клавиш не работает, ничего не становятся...
Выкачал дрова Лютика. Запустил - чёто там шкребёт жёстким диском и всё. Перекурил.
Есть у меня еще Хуавеевский вотчер. Запустил инсталл - тот же цирк. Перекурил.
Перегрузил и о чудо!!! Это несчастье заработало :)
Потому я скромно сначала умолчал. Но раз уж возник вопрос, то развёрнуто ответил :)
Записан

Mr.Alex

  • Unknown host...
  • Модератор форума
  • *
  • Благодарность: +1106/-0
  • Онлайн Онлайн
  • Сообщений: 9318
  • Город: KharkOFF city
  • Модем: DrayTek2130
  • Провайдер: Kyivstar
  • Тариф: Special -50%
  • Антенна: WiFi2405GL
  • Раздаю БАНаны, налетай! Ночной и злой модератор.

AltecLansАвтор темы

  • Новичок
  • *
  • Благодарность: +7/-0
  • Оффлайн Оффлайн
  • Сообщений: 64

Да я потому сразу и умолчал. Самому смешно. Но Vitalik таки раскрутил меня на откровение :D
Записан

 

+ Быстрый ответ