Нетобзор - форум про интернет

Пожалуйста, войдите или зарегистрируйтесь.


Расширенный поиск  

Автор Тема: HUAWEI EC178 - проблемы с установкой драйвера  (Прочитано 2205 раз)

0 Пользователей и 1 Гость просматривают эту тему.

NovaTurАвтор темы

  • Новичок
  • *
  • Благодарность: +7/-0
  • Оффлайн Оффлайн
  • Сообщений: 41
  • Модем: Haier CE81B
  • Провайдер: intertelecom
  • Тариф: Гига-День 150

Есть модем huawei ec178 пиплнет, есть ноут и комп с windows7 x64. На ноуте модем видится, дрова и программа с него устанавливается, полёт нормальный. Ставлю на комп - не может установить дрова. Копировал содержимое с модема в комп, качал отдельно - результат тот же. Хотел залить прошивку - в инете ничего не нашёл. Может кто подскажет, как его победить?
Записан

Vitalik

  • prointer.net.ua
  • Администрация
  • *
  • Благодарность: +772/-0
  • Онлайн Онлайн
  • Сообщений: 7749
  • Город: Киев, а найти хоть на Марсе
  • Модем: ZTE AC70
  • Провайдер: Интертелеком, Lifecell
  • Тариф: Специально обученый)
  • Мобильный интернет - это просто!

А на стацинаре подклчается в USB с зади (с переди может банально питания не хватать)? В ручную "тыцяли" ему на папку с дровами?

NovaTurАвтор темы

  • Новичок
  • *
  • Благодарность: +7/-0
  • Оффлайн Оффлайн
  • Сообщений: 41
  • Модем: Haier CE81B
  • Провайдер: intertelecom
  • Тариф: Гига-День 150

А на стацинаре подклчается в USB с зади (с переди может банально питания не хватать)?
Во все дыры, шо называется. Результат один и тот же. 
В ручную "тыцяли" ему на папку с дровами?
Комп его не видит, так что папку открыть не могу. Но я копировал её в ноуте и вручную запускал на компе - драйвер не ставится.
Записан

Vitalik

  • prointer.net.ua
  • Администрация
  • *
  • Благодарность: +772/-0
  • Онлайн Онлайн
  • Сообщений: 7749
  • Город: Киев, а найти хоть на Марсе
  • Модем: ZTE AC70
  • Провайдер: Интертелеком, Lifecell
  • Тариф: Специально обученый)
  • Мобильный интернет - это просто!

Так ведь хоть где-то должен отображаться, в носителях хотя-бы..

vdovbnenko

  • Живу я здесь)))
  • *****
  • Благодарность: +20/-0
  • Оффлайн Оффлайн
  • Сообщений: 519
  • Город: Медвин Киевская обл
  • Модем: Huawei EC306 EVDO Rev.B.
  • Провайдер: Intertelecom
  • Тариф: 120 IT+Turbo
  • Антенна: Внешняя 17 db

Может зря лезу но была такая же беда только наоборот с ноутом (модем Haier 81b). Всё перепробывал ну никак ни автоустановка ни с диска. И пока насильно установлю вроде видит. Вытащил исчез.
Почистил винду-с диска со скрипом но поставил.
На следующий день психонул переустановил винду-вставил в порт модем и о чудо пошла автоустановка как по маслу!!! ::)
Записан
с ув. Владимир

Vitalik

  • prointer.net.ua
  • Администрация
  • *
  • Благодарность: +772/-0
  • Онлайн Онлайн
  • Сообщений: 7749
  • Город: Киев, а найти хоть на Марсе
  • Модем: ZTE AC70
  • Провайдер: Интертелеком, Lifecell
  • Тариф: Специально обученый)
  • Мобильный интернет - это просто!

Ну предложенный вариант vdovbnenko помогает в 99% случаев)))

NovaTurАвтор темы

  • Новичок
  • *
  • Благодарность: +7/-0
  • Оффлайн Оффлайн
  • Сообщений: 41
  • Модем: Haier CE81B
  • Провайдер: intertelecom
  • Тариф: Гига-День 150

Так ведь хоть где-то должен отображаться, в носителях хотя-бы..
Он отображается только в диспетчере устройств с восклицательным знаком. Указывал вручную путь к папке с драйверами - грит, нет драйверов подходящих.

Может зря лезу но была такая же беда только наоборот с ноутом (модем Haier 81b). Всё перепробывал ну никак ни автоустановка ни с диска. И пока насильно установлю вроде видит. Вытащил исчез.
Почистил винду-с диска со скрипом но поставил.
На следующий день психонул переустановил винду-вставил в порт модем и о чудо пошла автоустановка как по маслу!!! ::)
Да вот хотелось бы без переустановки винды.

Vitalik

  • prointer.net.ua
  • Администрация
  • *
  • Благодарность: +772/-0
  • Онлайн Онлайн
  • Сообщений: 7749
  • Город: Киев, а найти хоть на Марсе
  • Модем: ZTE AC70
  • Провайдер: Интертелеком, Lifecell
  • Тариф: Специально обученый)
  • Мобильный интернет - это просто!

Ну у меня изредко, но бывает с Чуавеемя на 8-ке, подключается модем, без реакции, запускаю мобайл партнер, тоже не видит, но отображается в "Мой компьютер" как носитель, правой кнопкой мыши по нему и "Извлечь", после чего появляется уже и модем и все порты... может в случае NovaTur не поможет, а вот кому-то авось пригодится.  O0

vdovbnenko

  • Живу я здесь)))
  • *****
  • Благодарность: +20/-0
  • Оффлайн Оффлайн
  • Сообщений: 519
  • Город: Медвин Киевская обл
  • Модем: Huawei EC306 EVDO Rev.B.
  • Провайдер: Intertelecom
  • Тариф: 120 IT+Turbo
  • Антенна: Внешняя 17 db

Винда 64 бита и там и там я так понял. Можно конечно погонять утилиты очистки но на сто процентов у меня не вышло. Единственное чего добился , что установил с диска.(и то с портами полный.......ералаш получался,а AxesstelPst EvDO так и не смог запустить до сих пор)
Записан
с ув. Владимир

 

+ Быстрый ответ