Нетобзор - форум про интернет

Пожалуйста, войдите или зарегистрируйтесь.


Расширенный поиск  

Автор Тема: Модем регулярно теряет IP-адрес  (Прочитано 2515 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Проходил мимо

  • Гость

Добрый день.
Аналогичную тему не нашел, поэтому создаю новую.

Модем PANTECH UM175.
Windows XP.
Провайдер CDMA Украина. Тарифный план "Безлимитный день"

Проблема - модем постоянно перестает получать IP-адрес, вследствие чего интернет пропадает. Периодичность 3-15 мин.

Подробно.
1. Подключение. Подключается все с первого раза, скорость нормальная (1,8 - 2,4 Мб/сек.). Первый скриншот AxecctelPst c техническими параметрами.

2. Через некоторое время в параметре DRS Reqtsted начинает появляться цифра "0", но интернет пока есть. Параметр меняется постоянно, кроме "0" появляются и другие значения. Второй скриншот.

3.Затем просходит потеря связи. При этом модем перестает получать от опорной станции IP-адрес и маску сети. Определялась потеря адреса с помощью команды ipconfig. При этом в папке "Сетевые подключения" показывается, что подключение к Вашей сети есть, команда "Отключить" из контекстного меню для этого подключения не работает (никакой реакции).Скриншоты 3, 4.



Восстановить подключение возможно только путем полной перезагрузки компьютера и нового подключения.

Каким образом можно исправить эту проблему?
Записан

dimilian

  • Живу я здесь)))
  • *****
  • Благодарность: +55/-0
  • Оффлайн Оффлайн
  • Сообщений: 731

Параметры сигнала очень хорошие - проблем быть не должно.
Многим приходится повторять, но все-таки попробуйте. У меня такой же модем. Многие проблемы решились после подключения модема через Y-cable.
Записан

Проходил мимо

  • Гость

Спасибо, попробую.
Записан

Проходил мимо

  • Гость

Купил у-кабель. Завел на модем дополнительное питание с соседнего USB-разъема. Эффекта нет. Через 10 минут модем перестал получать от станции IP-адрес, интернет пропал. Скриншоты не выкладываю. По сравнению с выложенными ранее скриншотами ничего не изменилось.

Какие будут подсказки?
Записан

Дядя Вадя

  • Гость

Купил у-кабель. Завел на модем дополнительное питание с соседнего USB-разъема. Эффекта нет. Через 10 минут модем перестал получать от станции IP-адрес, интернет пропал. Скриншоты не выкладываю. По сравнению с выложенными ранее скриншотами ничего не изменилось.

Какие будут подсказки?

Попробовать другой модем!
Записан

Nik_inter

  • Гость

Купил у-кабель. Завел на модем дополнительное питание с соседнего USB-разъема. Эффекта нет. Через 10 минут модем перестал получать от станции IP-адрес, интернет пропал. Скриншоты не выкладываю. По сравнению с выложенными ранее скриншотами ничего не изменилось.

Какие будут подсказки?

Попробуй переключить модемм на Automatic режжим.
Записан

Проходил мимо

  • Гость

Спасибо всем, кто пытался помочь.
Замена модема у дилера привела к потере внесенной предоплаты, но проблему с качеством связи не решила.
Установка автоматического выбора режима проблему тоже не решила.

Проблема была решена следующим способом. Пуск -> Панель управления -> Система -> Оборудование -> Диспетчер устройств -> Модемы -> Pantech UM175 -> Свойства -> Закладка "Дополнительные параметры связи" -> Кнопка "Дополнительные параметры" -> Максимально уменьшил буферы приема и передачи.
Уменьшение размеров буферов подразумевает уменьшение общей скорости.
Замеры скорости на спидтест.нет не показали изменение скорости соединения. Скорость приема уменьшилась на 2-3 процента, скорость передачи увеличилась (!) на 20-25 процентов. Изменение скорости вполне можно объяснить изменением общей нагрузки на сеть.

Еще раз - спасибо всем.
Записан

dimilian

  • Живу я здесь)))
  • *****
  • Благодарность: +55/-0
  • Оффлайн Оффлайн
  • Сообщений: 731

Спасибо всем, кто пытался помочь.
Замена модема у дилера привела к потере внесенной предоплаты, но проблему с качеством связи не решила.
Установка автоматического выбора режима проблему тоже не решила.

Проблема была решена следующим способом. Пуск -> Панель управления -> Система -> Оборудование -> Диспетчер устройств -> Модемы -> Pantech UM175 -> Свойства -> Закладка "Дополнительные параметры связи" -> Кнопка "Дополнительные параметры" -> Максимально уменьшил буферы приема и передачи.
Уменьшение размеров буферов подразумевает уменьшение общей скорости.
Замеры скорости на спидтест.нет не показали изменение скорости соединения. Скорость приема уменьшилась на 2-3 процента, скорость передачи увеличилась (!) на 20-25 процентов. Изменение скорости вполне можно объяснить изменением общей нагрузки на сеть.

Еще раз - спасибо всем.


Это настройки работы COM-порта, но так как он для USB модема виртуальный, то не совсем понятно, на что именно повлияли ваши настройки. Попробуйте установить самый новый драйвер для модема (лежит здесь - http://www.vzam.net/download/supported.aspx).
Записан

 

+ Быстрый ответ