Нетобзор - форум про интернет

Пожалуйста, войдите или зарегистрируйтесь.


Расширенный поиск  

Автор Тема: Джумла (joomla) 1.7 обсуждение и отзывы.  (Прочитано 3941 раз)

0 Пользователей и 1 Гость просматривают эту тему.

dimilianАвтор темы

  • Живу я здесь)))
  • *****
  • Благодарность: +55/-0
  • Оффлайн Оффлайн
  • Сообщений: 730

В сети появилась информация о joomla 1.7
Вот что пишут:

На данный момент планы разработчиков таковы:
10 июня 2011 г. — замораживание функциональных свойств Joomla! 1.7 Alpha 1
13 июня 2011 г. — выпуск 1-ой бета-версии
27 июня 2011 г. — выпуск 2-ой бета-версии
4 июля 2011 г. — выпуск версии 11.1 «движка» Joomla Platform
10 июля 2011 г. — выпуск стабильной версии Joomla! 1.7
10 августа 2011 г. — прекращение поддержки Joomla! 1.6
январь 2012 г. — выпуск следующей версии CMS
апрель 2012 г. — прекращение поддержки Joomla! 1.5

Как может быть, что сначала прекратят поддержку версии 1.6, а затем только 1.5. Ведь 1.6 более новая, почему ее раньше прикрыть хотят?

Вообще, какая версия лучшая на данный момент?
« Последнее редактирование: 16 Июнь 2011, 13:07:43 от Николай »
Записан

Николай

  • Администрация
  • *
  • Благодарность: +208/-0
  • Оффлайн Оффлайн
  • Сообщений: 4380
  • Город: на берегу Днепра

Скажу честно я до сих пор пользуюсь 1.5 и когда вышла 1.6. не спешил на нее переходить.
Почему?
Потому что когда выходит новая версия, в ней вечно находится куча ошибок и не доработок. Тоесть те кто сразу прыгает, например, на новую версию 1.6. обрекает себя ближайшие пол года обновляться почти каждый месяц. Хорошо когда обновления проходят удачно  :) Лично мое мнение проще сделать сайт на 1.5 которая уже больше 20-ти раз доработана

И потом, чем джумла 1.5 хуже 1.6.?
Да ничем, 1.6 больше предназначена для порталов и больших сайтов + несколько возможностей.

А вот то что резко перешли на 1.7 это плохой признак для 1.6, значит joomla 1.6 - "Г"

Кстати, dimilian спасибо за такую информацию, я тут только собирался тестировать 1.6, а тут уже прекращают ее поддержку. Теперь буду ждать 1.7 только не самых первых версий, а уже после первых доработок.
Записан

dimilianАвтор темы

  • Живу я здесь)))
  • *****
  • Благодарность: +55/-0
  • Оффлайн Оффлайн
  • Сообщений: 730

Пожалуйста :)
Значит, вы считаете, что на данный момент лучше 1.5?

Разве на 1.5 нельзя портал создать? Как раз друг о портале мечтает  :))
Записан

Николай

  • Администрация
  • *
  • Благодарность: +208/-0
  • Оффлайн Оффлайн
  • Сообщений: 4380
  • Город: на берегу Днепра

Разве на 1.5 нельзя портал создать? Как раз друг о портале мечтает  :))

в том то и дело что можно, просто каждая последующая версия добавляет новые возможности

Значит, вы считаете, что на данный момент лучше 1.5?

да, это почти полностью доработанный по безопасности релиз, который не придется обновлять.
Записан

dimilianАвтор темы

  • Живу я здесь)))
  • *****
  • Благодарность: +55/-0
  • Оффлайн Оффлайн
  • Сообщений: 730

в том то и дело что можно, просто каждая последующая версия добавляет новые возможности


...которые можно добавить и в старую версию с помощью плагинов. Верно?  :))
Записан

Николай

  • Администрация
  • *
  • Благодарность: +208/-0
  • Оффлайн Оффлайн
  • Сообщений: 4380
  • Город: на берегу Днепра
Записан

 

+ Быстрый ответ