Нетобзор - форум про интернет

Пожалуйста, войдите или зарегистрируйтесь.


Расширенный поиск  

Автор Тема: Восстановление роутера Тплинк 740  (Прочитано 249 раз)

0 Пользователей и 1 Гость просматривают эту тему.

malserАвтор темы

  • Активист
  • **
  • Благодарность: +2/-0
  • Оффлайн Оффлайн
  • Сообщений: 105
  • Модем: Cal-Comp CRICKET A600
  • Провайдер: Пока нет

Роутер Тплинк 740. Версия 4.24. Его историю не знаю. Попал в таком виде. При включении вспыхивают все светодиоды, а потом остается только светодиод питания. На подключение сетевого кабеля не реагирует, на кнопку сброса - тоже. В консоли вот это U-Boot 1.1.4 (Aug 31 2011 - 16:47:32)

AP121-2MB (ar9330) U-boot

DRAM:  32 MB
led turning on for 1s...
id read 0x100000ff
flash size 4194304, sector count = 64
Flash:  4 MB
Using default environment

In:    serial
Out:   serial
Err:   serial
Net:   ag7240_enet_initialize...
No valid address in Flash. Using fixed address
No valid address in Flash. Using fixed address
: cfg1 0x5 cfg2 0x7114
eth0: 00:03:7f:09:0b:ad
Дальше тишина. Т.е. до строки Autobooting даже не доходит. Что пробовал:
Думал, что убут полуживой или что-то с флешкой. Отпаял флеш, слил дамп, залил другой фулфлеш своей модели. Ничего не дало. В консоли тоже самое. Посмотрел дамп, слитый с флешки. Ничего особенного не увидел, вроде все на месте и убут и арт на месте. Заметил что в роутере была прошивка была Опен врт. Пробовал менять блок питания на заведомо исправный. Вздутых конденсаторов на плате не заметно.
Что можете посоветовать?
Записан

malserАвтор темы

  • Активист
  • **
  • Благодарность: +2/-0
  • Оффлайн Оффлайн
  • Сообщений: 105
  • Модем: Cal-Comp CRICKET A600
  • Провайдер: Пока нет

Отвечу сам себе. Может кому пригодится. На AR9331 в районе конденсаторов С13, С14 обнаружен какой то мусор или окисел (обнаружил только через лупу). Аккуратно почистил механически, промыл спиртом. Загрузка пошла дальше. Роутер полностью восстановился.
Записан

Mr.Alex

  • Unknown host...
  • Модератор
  • *
  • Благодарность: +1051/-0
  • Онлайн Онлайн
  • Сообщений: 9048
  • Город: I like heaven.
  • Модем: Vigor2910VN
  • Провайдер: Kyivstar
  • Тариф: Special -50%
  • Антенна: WiFi2405GL
  • Раздаю БАНаны, налетай! Ночной и злой модератор.

На AR9331 в районе конденсаторов С13, С14 обнаружен какой то мусор или окисел (обнаружил только через лупу). Аккуратно почистил механически, промыл спиртом. Загрузка пошла дальше. Роутер полностью восстановился.
Сам понимаешь, что это - исключительно частный случай и вряд ли кто догадался бы, что в районе конденсаторов С13, С14 имеется какой то мусор или окисел. Это смотреть надо (визуально), а с этим через интернет-форум как-то.. В общем, пока - слабО. :))
 

+ Быстрый ответ