Нетобзор - форум про интернет

Пожалуйста, войдите или зарегистрируйтесь.


Расширенный поиск  

Автор Тема: Траблы с драйверами  (Прочитано 375 раз)

0 Пользователей и 1 Гость просматривают эту тему.

the-urekАвтор темы

  • Новичок
  • *
  • Благодарность: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 4
  • Город: -
  • Модем: Franklin U600
  • Провайдер: Интертелеком
  • Тариф: Вільний день

Приветствую всех!
Вобщем купил я б/у модем Franklin u600, соответственно диска к нему не было, модем уже прошит на Интертелеком номер, вставляю  модем компютер На win xp, и вижу такую картину в диспетчере устройств

Полез в инет скачал программу.
Sprint Smart View версии
2.50.0094
Установил , ребутнулся
ничего не изменилось, модем по прежнему определяется как юсб хаб.
аксесстел не видит. Кто что подскажет?

С уважением Юрий.
Записан

the-urekАвтор темы

  • Новичок
  • *
  • Благодарность: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 4
  • Город: -
  • Модем: Franklin U600
  • Провайдер: Интертелеком
  • Тариф: Вільний день
Re: Траблы с драйверами
« Ответ #1 : 14 Январь 2016, 15:13:03 »

Установил, модем по прежнему отображается как Generic Usb Hub

Не знаю что делать.
Сейчас пойду  к соседу на другом компе попробую.
Записан

the-urekАвтор темы

  • Новичок
  • *
  • Благодарность: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 4
  • Город: -
  • Модем: Franklin U600
  • Провайдер: Интертелеком
  • Тариф: Вільний день
Re: Траблы с драйверами
« Ответ #2 : 14 Январь 2016, 15:58:05 »

Можно конечно подумать что модем не исправен, до продавца уже второй день не могу дозвонится, но в меня в качестве второй ОС установлена Ubuntu и там когда я создаю подключение, появляются операторы, все украинские CDMA.UA PepleNet и т.д, тут 2 варианта, либо все это вшито в ОС либо оно все таки берется из модема, модем постоянно мигает красным.
Записан

the-urekАвтор темы

  • Новичок
  • *
  • Благодарность: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 4
  • Город: -
  • Модем: Franklin U600
  • Провайдер: Интертелеком
  • Тариф: Вільний день
Re: Траблы с драйверами
« Ответ #3 : 14 Январь 2016, 23:44:34 »

Мужики, usb хаб диспетчер определял правильно.
А сам модем не определяется, я переставил в другой порт и увидил такую картину:



Я думаю что модем вышел из строя?
Кто что думает?
Записан

 

+ Быстрый ответ