Нетобзор - форум про интернет

Модемы и мобильные роутеры => Huawei => Модемы и мобильные роутеры Rev.A => Huawei EC5805 => Тема начата: alexan2086 от 25 Февраль 2014, 14:37:01

Название: Прыгающие порты Huawei ЕС5805
Отправлено: alexan2086 от 25 Февраль 2014, 14:37:01
Может кто встречал проблему и знает решение, постоянного отвала порта в DFS модема Huawei EC5805? Подключаю, ДФС порт видит, СПЦ считывается, потом то стабильно висит то сразу обрыв может быть, порой не успеваешь и read  нажать. Проблем с питанием модема нету, в компе 700 ватт"ный стоит БП. Программно тоже ничего не нашел, ставил и 7 и 8 и 8.1 виндовсы, проблема одна и та же. Или это особенность этого модема?
Название: Re: Прыгающие порты Huawei ЕС5805
Отправлено: Vitalik от 25 Февраль 2014, 15:35:41
Может проблема по питанию в самом 5805? В диспетчере устройств также отвал происходит?
Название: Re: Прыгающие порты Huawei ЕС5805
Отправлено: alexan2086 от 25 Февраль 2014, 16:11:51
нет, в диспетчере порты на месте, без отвалов. Интернет стабильно работает постоянно, но просто с ДФС проблема, постоянно порт пропадает  через 1-2  минуты и то раньше бывает. Приходится закрыть ДФС и снова запускать, после чего работает так само, в любой момент может отвалится.
Название: Re: Прыгающие порты Huawei ЕС5805
Отправлено: Maximilian от 25 Февраль 2014, 17:26:19
Как вариант попробовать переустановить DFS. И версия последняя? Если нет, то поставить последнюю
Название: Re: Прыгающие порты Huawei ЕС5805
Отправлено: alexan2086 от 25 Февраль 2014, 17:48:02
Пробовал. Ничего. Или это особенность этой модели или модем такой попался  скорее всего.
Название: Re: Прыгающие порты Huawei ЕС5805
Отправлено: Maximilian от 25 Февраль 2014, 17:53:57
Я так понял происходил сие действо на одном и том же компе. Как вариант попробовать на другом компьютере или ноуте.
Название: Re: Прыгающие порты Huawei ЕС5805
Отправлено: alexan2086 от 25 Февраль 2014, 17:56:25
Попробую на другом и отпишусь как успехи.
Название: Re: Прыгающие порты Huawei ЕС5805
Отправлено: Lutyk от 25 Февраль 2014, 18:06:53
Я так понял происходил сие действо на одном и том же компе. Как вариант попробовать на другом компьютере или ноуте.
Макс, я там все уже настроил.. и модем пашет... но вот эти отрубоны портов и зависоны самого модем ТС очень сильно напрягают... как и меня:)
Название: Re: Прыгающие порты Huawei ЕС5805
Отправлено: alexan2086 от 08 Апрель 2014, 14:05:06
Теперь с этим модемом другая проблема. Стояла Виндовс  8.1 работал интернет хорошо, но последнюю неделю были странные косяки: модем к компу подключаю по кабелю. После включения работает пару минут нормально. Включен скайп, хром браузер, опера. Зашел вконтакте. Нужно на другой сайт зайти, и пишет, что нет интернета. Захожу в опера, так само, в пределах контакта и скайпа интернет есть, вай фай с модема на телефонах глючит, долго грузит что то, выключаю модем, снова включаю, все повторяется. Решил переустановить винду, поставил 7. Подключаю модем, определятся его диск с драйверами, ставятся драйвера, но модема комп не видит совсем. Лютик  заходил, смотрел, модема совсем нет в системе, ни портов, ни неизвестных устройств даже, ни сетевой карты в роли какой он должен появится был. Пробовал на других компах, так само, никаких следов существования подключенного модема, кроме в Мой Компьютер раздела CD с драйверами.
Вай Фай раздает без проблем сейчас, единственное, не видит его комп, когда подключаю его по кабелю. Что бы не сидеть и не мучать телефон набором этого текста, подключаю комп с помощью андроид телефона по кабелю, сам телефон берет интернет с роутера по вай фай и так передает на комп, в итоге сейчас телефон посредник или мост между компом и роутером ЕС5805. Все перепробовал. Что с ним может быть, не знаю, остается давать в сервис какой то или покупать вайфай адаптер к компу и юзать по беспроводной сети. Может есть кто сталкивался и знает решение по проще?
Название: Re: Прыгающие порты Huawei ЕС5805
Отправлено: alexan2086 от 16 Июнь 2014, 16:48:16
Решил этот модем на детали продавать или восстановление. В целом работает хорошо.
Замеченные проблемы:
- не видит многих систем по кабелю usb, проверял на XP, 7 x32, 7 x64. Притом на одном из ноутов на 7 х64 увидел порты, но после перезагрузки ноута, перестал видеть.
- Выпадает с Рев.А в 1х и даже после перезагрузки модема, не возвращается. Пока по шнурку самому в дфс не сменить. Это делал через ноутбук, на котором видно еще было его.
- Заметил, что когда модем включен был и при этом перезагружал ноутбук, то у меня тупо не запускалась видна, как только выдернул модем с usb, ноут успешно загружал винду, подозрения на порт usb модема, видимо коротит где то.
- По вай фай работает без всяких проблем.
Вообщем запарился его восстанавливать, пора ему на пенсию :)